Регистрация...

Eserv Forum / E5 / Mail / Ошибка 10053

recent wikipost // (v1)
Продукты и услуги Скачать Документация Купить Поддержка Форумы Партнёрам Статьи О компании
Одному клиенту все никак не могу отправить почту с вложением. Простые письма проходят, а если приложить фотоотчет, то не проходит.
В логах сеанс связи начинается нормально, передаются данные, но вот в конце письма пишет:
s:ior>Error: 10053 LastIP: ХХ.ХХ.ХХХ.210 </s:ior> <s:err>ERR:10053 </s:err> <s:result>FAILED. Error code: 10053 </s:result> </entry> <s:exit>Exit error cnt:11 </s:exit></feed>


Если отталкиваться от кода ошибки 10053, то нашел только вот это: http://support.microsoft.com/KB/204594 . Но объяснение, которое здесь приводит Microsoft, не дает четкого ответа на вопрос — из-за чего не приходят письма.
 
Комментарии к этой версии (18.10.2013 10:31) [~alex1124] b1bbb386
АвторДатаТекстtags
ac18.10.2013 12:51
10053 — это просто "разрыв связи" — с той стороны не приходят подтверждения приёма очередных пакетов, соответственно буфер отправки переполняется и winsock'у приходится отправку прекратить. Скорее всего вызвано by congestion — "столпотворением" пакетов в одном из промежуточных роутеров на стыке сетей с разной пропускной способностью (из широкого канала в узкий). Решить можно принудительным ограничением скорости передачи или (лучше) просто не передавать большие файлы в письмах, и давать в виде ссылок на сайт с файлами.
wikipost
alex112421.10.2013 08:14
Спасибо, понятно.
Попросил поднять на том конце ftp. Им и воспользовался.
wikipost
Работает на Eserv/5.05555 (05.06.2016)