Регистрация...

Eserv Forum / E2 / Eserv 2 support (en) / Retrieving email for the Eserv LAN

imported // (v1)
Продукты и услуги Скачать Документация Купить Поддержка Форумы Партнёрам Статьи О компании
Новости
12.10.2009
Переезд завершен
Hello Again,

I need to set up retrieving emails for the LAN via our ISP.
It needs to retrieve the email, leave it on the mail server, deliver to the machines on the LAN, then delete the email.

All email from our ISP comes to everyoneoranything@dolfina.org or samething@dolfina.net and samenames@dolfina.com. So, any name can be used with @dolfina.org .net .com

We need to separate the emails in our Eserv LAN Server so that users can receive emails internally and later reply.

The POP3Server option states that there are no settings that need changes. Where would I make these changes for the above?

Thanks again,
JB
 
Комментарии к этой версии (25.07.2002 00:06) [~geakazoid] 58481c6f
АвторДатаТекстtags
pig25.07.2002 10:19
MailServerSMTPserverLocalDomains: add dolpina.org, dolpina.net and dolpina.com

MailServerSMTPserverMailLists: create necessary mailing lists
imported
geakazoid02.08.2002 01:57
Ok, so contining with figuring out our email scheme; I have a Mail List called circle.txt (the admin works fine). I have set our Local Domain using dolfina.org dolfina.net dolfina.com which are on a non-local ISP server.

Ok, so when I send the

userames@dolfina.org

Our LAN Eserv Users do get the emails.

However, when I send

nonlocalname@externalISP.com etc...

the non local members cannot receive the emails I sent.

I have not set OutLook Express to the Eserv Pop3, does that make a difference? I have tried several tests on the email and it seems that all the local emails are fine. I am still working on sending and recieving external mail.

Thanks again,
JB
imported
pig02.08.2002 09:51
First, you need to check log\MMDDtoss.log file to discover how Eserv processed mail from forwardsystem@ to external recepients. If OK, check files *.smtp in temp subfolder to discover how smtpsend.exe (or smtpsend3.exe) transferred this mail out.
imported
geakazoid02.08.2002 21:10
Here is a sample of the log/toss

10:07:51 14 forum@eserv.ru!POP3!1047251!29
10:07:51 14 For: azedia@dolfina.org
10:07:51 14 Non existent local user: PostMaster
10:07:51 14 AELR bad parameter. Change to postmaster.

When I loggin to get the mail with my mail client (JBMail, otherwise Outlook Express is set to our remote ISP server), I do not receive messags for azedia@dolfina

JB
imported
pig05.08.2002 10:32
  1. You don't have local user azedia
  2. You don't have local user postmaster but set to deliver all mail for nonexistent users to PostMaster (which is the same to postmaster)
imported
oj200022.08.2002 16:02
Hi, I also have some trouble to send to internet via lan. Actually, all sends ok, but i get message from my Isp as follow

Snipe


This Message was undeliverable due to the following reason:

Your message was not delivered because the Domain Name System
(DNS) for the destination computer is not configured correctly.
The following is a list of reasons why this error message could have been generated. If you do not understand the explanations listed here, please contact your system administrator for help.

  • The host does not have any mail exchanger (MX) or
  • address (A) records in the DNS.
  • The host has valid MX records, but none of the mail
  • exchangers listed have valid A records.
  • There was a transient error with the DNS that caused
  • one of the above to appear to be true.
You may want to try sending your message again to see if the problem was only temporary.

DNS for host local. is mis-configured
The following recipients did not receive this message:
<archive@local.>

Please reply to <postmaster@videotron.ca> if you feel this message to be in error.

"

I think, it wants my isp to send to archive@local, wich is on my eserv ofcourse. Is there a way to work around deleting the archive@local ?

Thank you in advance, and your post is helping me out too Geakazoid
Michel B.
imported
pig22.08.2002 17:10
oj2000 пишет: The following recipients did not receive this message:
<archive@local.>

You have an extra point after "magic word" local somewhere in your Eserv settings (probably, in CopyAllMailTo optrion). Check all settings and remove supernumerary character.
imported
oj200022.08.2002 17:13
pig пишет:
oj2000 пишет: The following recipients did not receive this message:
<archive@local.>

You have an extra point after "magic word" local somewhere in your Eserv settings (probably, in CopyAllMailTo optrion). Check all settings and remove supernumerary character.


Oh, that was really dumb lol Thank you.
imported
Работает на Eserv/5.05555 (05.06.2016)