Регистрация...

Eserv Forum / E3 / Eproxy 3 Support / Что-то не так с Estat

imported // (v1)
Продукты и услуги Скачать Документация Купить Поддержка Форумы Партнёрам Статьи О компании
Новости
12.10.2009
Переезд завершен
Давно использую Estat, правдо не часто, поэтому не заметил сразу.

С июня этого года в логи Estat перестала попадать информация HTTPP.

Smtp и обращения к acWeb фиксируются.

Помогите восстановит работоспособность этой программы. С чего начать поиски?

Спасибо.
 
Комментарии к этой версии (27.07.2009 15:17) [~mixsv] 8308a907
АвторДатаТекстtags
pig27.07.2009 18:12
Наверное, всё-таки с изучения самих логов. Там (в DATA\log\estat\log\*stat.log) действительно больше нет строчек, помеченных протоколом HTTPP, или EStat их не видит? Если первое — что менялось в Eserv перед тем как?
imported
mixsv28.07.2009 08:15
Действительно нет.

Есть только HTTP, SMTP и POP3.
Я тут немного подумал и вспомнил, что в OnRequestComplete.rules.txt отключил 433 LOG. А отключил потому, что Eproxy.log заполняется, и очень быстро, строками вида:

1248690265.000 32 192.168.50.49 ADV_BLOCK/200 153 GET http://images.rambler.ru/upl/r4/2009/07/01/virtus1_nu9.gif i_yakovleva DIRECT/ — 0
imported
mixsv28.07.2009 13:55
Но даже если включить 433 LOG HTTPP строки в *stat.log не попадают и в отчете не отражаются.

Думаю причина не в этом. Вроде больше ничего не менял.

Что еще можно посмотреть?
imported
pig28.07.2009 18:26
Смотрите 451 LOG — за EStat отвечает этот код.
imported
mixsv29.07.2009 08:23
Спасибо. Этот лог тоже был выключен. Видимо докучи отключил и его.

Еще раз спасибо.
imported
Работает на Eserv/5.05555 (05.06.2016)